post del blog

Ritorna al blog

Plugin, questi sconosciuti
Posted by rdo on Gio 23 Sep, 2010 19:00 CET
Durante i test della Beta di Ubuntu 10.10 e' venuta l'idea di installare, tra gli altri, anche Chromium, la versione open del navigatore Chrome di Google. Non visualizzando alcuni filmati in tecnologia Adobe Flash, si e' tentato di scaricare il plugin ufficiale dal sito. Peccato solo che il sito di Adobe lo impedisca, con la dicitura "Your Google Chrome browser already includes the latest Adobe® Flash® Player built-in". La strana notizia rimanda ad un articolo tecnico che mostra come rintracciare in about:plugins il plugin di Shockware Flash. Grosso problema: il plugin integrato e' una release 9.0r999, mentre siamo gia' alla 10. Manco a dirlo, alcuni siti come YouTube non funzionano senza l'ultimissima release.

Permalink: tiki-view_blog_post.php?blogId=6&postId=2646